Archived

This topic is now archived and is closed to further replies.

Alwazzan

[invalid] DBM not working at all !! [disregard]

3 posts in this topic

I have just returned to wow from a 5 months break. I made a fresh clean install of wow and my usual addons.

All of the other addons worked except DBM (recount, omnicc, ....) . It didn't even show up in the interface, as if it

is not there entirely. I deleted the folders and installed

them again, but the result was the same. I even tried the alpha version with no luck either.

the path is ( world of warcraft/interface/addons/DBM(the 14 folders)

I don't know what else to do, please help

Share this post


Link to post
Share on other sites

What was the problem? (For people who stumble upon this thread later or something?)

My best guess is that you had two installations of WoW and tried to install DBM in the wrong WoW-folder, this happens more often than you might think ;)

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.