Archived

This topic is now archived and is closed to further replies.

ang

[Resolved] Turn off all sounds?

3 posts in this topic

I have wanting an option to turn off all sound. I have children, and sometimes they don't stay in bed. So sometimes I have to play with out sound but DBM bongs and makes sound even when I turn off of the sounds that Blizzard plays, this has been a great annoyance to me. Is there there a way to keep the text warnings with the sounds? 

ang likes this

Share this post


Link to post
Share on other sites

Disable "use master audio channel" in general options to switch dbm sounds to the SFX channel you disabled.

Share this post


Link to post
Share on other sites

  • Similar Content

    • English voices for raidwarnings in german client
      By moterasim
      Hello everybody,
      As the topic said i use the german client of WoW, and my problem is as followed:
      i think DBM uses two different types of soundpacks, first the "countdown announcer" and therefore you are able to download and implement many soundpacks.
      Second "raid warnings" like "beware" and those soundfiles, as far as i know are located in the WoW installation folder itself, somewhere packed and crypted in a huge .dat .pak or something file.
      I guess when you start your game client, DBM send a request in witch language you are currently playing and choose the "raid warning" soundfiles in the default language.
      So my Question is :
      Is it possible to change the responsible DBM file, that you are still able to play in the german client, with the english "raid warnings" sounds, like "Beware" and not "Hütet euch". For example as i could image, how it could work :
      ....request client default language = EU or 1....
      change to:
      ....request client default language = US or 0....
       
      Something like this, maybe iam 100% wrong with my approach, and it works totally different, but thats why iam here and searching for help, i hope someone could help me with my probleme, i really appreciate any effort :)
       
      Best regards
      Moterasim
    • Reminder: Special Warning Sound Config
      By MysticalOS
      *Doing a repost of an earlier page that didn't get enough views since DBM didn't have a news feed yet. This article should show you how to customize your DBM sound experience to be more effective in dungeons/raids.




      When will this feature be available?
      Now! It's been available since May 2013.

      Why do we have an enable/disable for a feature like this?
      It's a pretty complex feature and one that certainly clutters ui up. It may be more than what some users desire of their UI.

      How to Enable?
      This feature is always available.

      How to Disable?
      It can no longer be disabled. It's on for all to stay.

      Why do I only see 3 sound options?
      Something is wrong with LibSharedMedia. Since this is now packaged into DBM, this should no longer happen. Report a bug on DBM forums if you cannot get it to show more than sounds "1", "2", and "3".

      Why do I not hear my sound?
      It's possible you selected a sound that is no longer on your system. Basically, you have an invalid sound selected in your special warning now. Make sure SharedMedia is loaded and a valid sound is selected in your special warning.

      Why do sound names differ on different characters/accounts.?
      The DBM duplicate filter removes duplicate sound paths so whatever addon is first mod to register a name with LibSharedmedia for sound file is one that wins. Some mods try to use consistent naming to ensure it lines up regardless of which mod registers first. Other mods like to name stuff different though. For example, on my paladin, clcinfo is earlier in alphabet so it registers "explosion" and "you will die" with "clcinfo" in name before Omen or DBM can register better names for them. Far as functionality is concerned though the correct sound will play regardless of what name won out in the sound list.
    • [Invalid] Warning sounds not matching settings
      By loudwhitenoise
      I've noticed this issue for a small while, but was hoping it would be fixed by an update without me having to say anything. Namely, the voices annoy the heck out of me and I've switched my sound options to other choices. It was fine before but now the sound plays the voices regardless of my settings. (picture of settings included). Am I doing the right thing or did the expansion break something? 
       
      P.S. I'm not using strong enough language for "annoy the heck out of me", this is the sort of thing I hit mute over - even if I miss out on other sound/warnings, silence is preferable to hearing "run away little girl" and "beware" ALL THE FREAKING TIME. 

  • Recently Browsing   0 members

    No registered users viewing this page.