Archived

This topic is now archived and is closed to further replies.

wiani

[Invalid] Spelltimer.lua:354 and 312

5 posts in this topic

Updated but still getting the error. It only started today.

Spelltimer.lua:354 and 312

any suggestions? I would post the whole error box but its coming up on other computer. It says nothing else in the box but this line. No other add on effected or listed. Have titan panel and atlasloot

Share this post


Link to post
Share on other sites

That's not a useful report. An error would say a lot more than that. Also. one of those line numbers doesn't make sense which indicates it could still be an older version running (possibly multiple addons folders)

Post the FULL error though so it's easier to identify.

Share this post


Link to post
Share on other sites

message: interface\addons\DBM-spelltimers\Spelltimers.lua:354: attempt to call method 'isinraid' (a nil value)

time: 03/15/14/14:02:06

Count: 53

Stack [C]: in function `isinraid'

Interface\addons\DBM-Spelltimers\Spelltimers.lua:354: in function

<interface\addons\DBM-Spelltimers\Spelltimers.lua:312>

Share this post


Link to post
Share on other sites

Yes, definitely an out of date version of mod. That was fixed 5 months ago. Wherever you are installing updated version of mod, that's not where your WoW installation is reading mods from. It's possible you have more than one addons folder. Or else, you are downloading an outdated spelltimers. Only curse and here have latest version. Anywhere else is probably grossly out of date.

Share this post


Link to post
Share on other sites

its a direct install from curse this afternoon. will check for double addon folder. this never happened before until today. thank you for reply will try to reload it and find the pesky second folder :)

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.