Jump to content


Photo

ShadowCraft: Rogue spreadsheet for 4.0


  • This topic is locked This topic is locked
985 replies to this topic

#981 IInox

IInox

    Glass Joe

  • Members
  • 18 posts

Posted 17 June 2012 - 10:47 AM

ok all right :) thanks you :)

#982 Kistler

Kistler

    Glass Joe

  • Members
  • 1 posts

Posted 08 July 2012 - 04:30 AM

I'm currently having a problem with the site. Plugging in name, server, location only leads to a blank page--with all the regular Shadowcraft trappings, but no items/icons/anything. I xferred servers 5 days ago, but my armory is working, etc. so I don't think that's the problem. I also deleted cookies just in case something was problematic there. I also (also) tried the site in different browsers (Opera and Firefox) but it yielded the same results.

Anyone have any ideas for what I should do? I really would like to get this working again.

#983 Ticia

Ticia

    Piston Honda

  • Members
  • 107 posts

Posted 09 July 2012 - 03:28 PM

I'm currently having a problem with the site. Plugging in name, server, location only leads to a blank page--with all the regular Shadowcraft trappings, but no items/icons/anything. I xferred servers 5 days ago, but my armory is working, etc. so I don't think that's the problem. I also deleted cookies just in case something was problematic there. I also (also) tried the site in different browsers (Opera and Firefox) but it yielded the same results.

Anyone have any ideas for what I should do? I really would like to get this working again.


I had this issue a while back after server transferring as well, what you need to do is click the gear and choose "Refresh from Armory." If the gear isn't available (I don't remember if it actually shows up or not when this happens), just change the URL in the address bar to "http://shadowcraft.mmo-mumble.com/us/servername/charactername/refresh", that should force it to refresh your profile from the armory and get it all working again.

#984 Crushack

Crushack

    Glass Joe

  • Members
  • 1 posts

Posted 04 September 2012 - 09:06 AM

I know you guys are working hard on getting this updated, Is anyone else still getting errors from not being able to "refresh from armoury"

cheers

#985 Hadouken

Hadouken

    Glass Joe

  • Members
  • 3 posts

Posted 05 September 2012 - 10:44 AM

Its still broken :(

#986 Fae

Fae

    Von Kaiser

  • Members
  • 54 posts

Posted 05 September 2012 - 11:49 AM

Please don't take my words for granted, I can't speak for anyone else. But maybe I'll bring at least some insight into this for you.

ShadowCraft essentially consists of two parts - ShadowCraft-Engine and ShadowCraft-UI. The former is what makes the calculation and the latter is web front-end you can find at ShadowCraft - Rogue DPS Spreadsheet.

Nextormento, Pathal and maybe some others are doing some great job with getting ShadowCraft-Engine ready for Mists. This is where more tech-savvy users are already getting info about future stat weights, optimal cycles and so on. I am quite sure we'll see some PvE guides soon - and those will be most likely based on ShadowCraft-Engine results

ShadowCraft-UI, on the other hand, is maintained by Antiarc and last public message we got from him is this one. I might be mistaken, but currently it doesn't seem like there is some ongoing progress.

All I am trying to say that ShadowCraft - Rogue DPS Spreadsheet might stay in it's current broken state for quite a while. It's not some random bug that can be fixed overnight. And until Antiarc (or someone else) decides to fully rewrite the application for Mists, we are stuck with PvE guides and, if you can use it, ShadowCraft-Engine.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users