Jump to content


Photo

[Balance] WrathCalcs


  • Please log in to reply
968 replies to this topic

#961 Latas

Latas

    Don Flamenco

  • Members
  • 427 posts

Posted 28 May 2014 - 12:16 PM

Yep, fixed it, thanks Hamlet. 


Edited by Latas, 28 May 2014 - 12:17 PM.


#962 Dkgonas

Dkgonas

    Glass Joe

  • New Members
  • 8 posts

Posted 03 June 2014 - 01:17 AM

when i try to import says:

error runtime here... can u help me?

 

this line here:

 

Range("G1") = Application.WorksheetFunction.VLookup(Char.race, Range("racelookup"), 2, False)


Edited by Dkgonas, 03 June 2014 - 01:46 AM.


#963 Hamlet

Hamlet

    Mike Tyson

  • • Guide Author
  • 11576 posts

Posted 03 June 2014 - 02:55 AM

Are you in 32-bit Excel for Windows?



#964 Juvencus

Juvencus

    Glass Joe

  • Members
  • 18 posts

Posted 04 June 2014 - 02:23 PM

How does the SS waste parameter work now?

 

I remember before it was done in percentage we got from WoL  e.g for 30% wastage we would input 0.3. But now I don't know what to put in it :S



#965 Dkgonas

Dkgonas

    Glass Joe

  • New Members
  • 8 posts

Posted 05 June 2014 - 11:02 PM

yes im 32-bit excel

can u show how to put the server aggra (português)?
and the name is name:character name or character name?

Range("G1") = Application.WorksheetFunction.VLookup(Char.race, Range("racelookup"), 2, False)

this is what show me on debug about the error

#966 Tecton

Tecton

    Soda Popinski

  •  Patrons
  • 3951 posts

Posted 06 June 2014 - 01:45 PM

Just enter your character's name in the name box, Aggra in the server box and choose your region on the righthand side.

If it still doesn't work, please post your character's armory and I'll have a look when I get home. Normally you'll only see that if it can't find your character on the Armory.

#967 Dkgonas

Dkgonas

    Glass Joe

  • New Members
  • 8 posts

Posted 06 June 2014 - 08:50 PM

http://eu.battle.net...s/Pasaki/simple



#968 Tecton

Tecton

    Soda Popinski

  •  Patrons
  • 3951 posts

Posted 08 June 2014 - 07:53 AM

Ahh, Blizzard don't refer to your realm as Aggra, they refer to it as Aggra-Portugues. If you use that for your server it should resolve your issue.



#969 Dkgonas

Dkgonas

    Glass Joe

  • New Members
  • 8 posts

Posted 08 June 2014 - 11:49 PM

Thanks, I'll try it.

 

EDIT:

Keeps showing the error.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users