Jump to content


Photo

[Waiting] DBM won't save my skin selection


  • Please log in to reply
4 replies to this topic

#1 tenzn

tenzn

    Glass Joe

  • Members
  • 3 posts

Posted 12 May 2013 - 06:57 AM

Hello i m using dbm and i want some specific bar outline so it can see it better with my ui . Thing is i keep chaning it to the outline i want and every time i log in it just keeps reseting to the default one . There is no OK or Apply button in the settings but close or forums . any help would be nice .

Thanks in advance,
Tenz

#2 Tandanu

Tandanu

    Von Kaiser

  • Members
  • 59 posts

Posted 13 May 2013 - 05:03 PM

Well, this is odd. Are other related settings being saved properly?

#3 rhunrunner

rhunrunner

    Glass Joe

  • Members
  • 2 posts

Posted 05 June 2013 - 02:11 PM

I'm having a similar issue with the general bars. I'm go into options and move the bars, but after logging out and back in, they reset to the default position. The range frame and range radar seems to be holding the changed position correctly. The only addons I'm using that I can think of that may be affecting this would be LUI and MoveAnything. Here's the LUA error that I get.

Message: Interface\AddOns\DBM-Profiles\Core.lua:282: RaidWarningFrame:SetPoint(): Unknown region point
Time: Wed Jun 5 10:07:47 2013
Count: 1
Stack: [C]: in function `SetPoint'
Interface\AddOns\DBM-Profiles\Core.lua:282: in function `RefreshConfig'
Interface\AddOns\DBM-Profiles\Core.lua:194: in function `?'
Interface\AddOns\DBM-Profiles\Core.lua:79: in function <Interface\AddOns\DBM-Profiles\Core.lua:78>

Locals: (*temporary) = RaidWarningFrame {
0 = <userdata>
timings = <table> {
}
slot2 = RaidWarningFrameSlot2 {
}
slot1 = RaidWarningFrameSlot1 {
}
}
(*temporary) = "TOP"
(*temporary) = UIParent {
0 = <userdata>
firstTimeLoaded = 1
}
(*temporary) = "0"
(*temporary) = "-200"

#4 rhunrunner

rhunrunner

    Glass Joe

  • Members
  • 2 posts

Posted 05 June 2013 - 02:46 PM

After disabling all other addons and doing some trial-and-error, I think I solved my problem. The DBM Profiles addon seemed to be causing the issue. I'm not sure why, but with that addon disabled everything is saving fine.

#5 Tandanu

Tandanu

    Von Kaiser

  • Members
  • 59 posts

Posted 05 June 2013 - 04:23 PM

Yeah, the error message came from DBM-Profiles (3rd party mod), not from DBM.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users