Jump to content


Photo

Notice: Update your old-content mods when updating DBM-Core to 5.3.1 or later


  • This topic is locked This topic is locked
1 reply to this topic

#1 Tandanu

Tandanu

    Von Kaiser

  • Members
  • 59 posts

Posted 25 May 2013 - 08:18 PM

We made some changes to the event handling system in DBM r9623 which require an update of all old-content mods.

Please update all installed old content mods from http://elitistjerks....adly_boss_mods/ when updating DBM to a version >= r9623.

Not updating will cause some functions of some old mods to fail. Nothing big actually, just some debuff/buff detection. For example, the Thaddius polarity detection won't work if you have a version of the Naxxramas mod that is older than this post.

#2 Tandanu

Tandanu

    Von Kaiser

  • Members
  • 59 posts

Posted 29 May 2013 - 12:17 AM

Update: 5.3.1 is now a release version. So make sure to update these old content mods. They also have new and improved solo raid support :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users