Jump to content


Photo

[Invalid] DBM Doesnt Work!


  • Please log in to reply
4 replies to this topic

#1 madnessgodlike7

madnessgodlike7

    Glass Joe

  • Members
  • 2 posts

Posted 27 June 2013 - 04:37 PM

Hi guys. I updated my DBM addon to 5.3 today and when i logged it doensnt displayed nowhere. Not even the function in interface nothing. I downloaded twice from curse and the official site from here but still nothing. If any1 knows that i must do tell me. (the other addons workes properly)

#2 MysticalOS

MysticalOS

    French Hacker

  • ♦ Administrators
  • 778 posts
  • LocationGeorgia

Posted 27 June 2013 - 07:00 PM

probably installed incorrectly. make sure that you don't have extra folder structure

needs to be
Addons/DBM-Core
addons/DBm-Throne of thunder
etc

NOT
Addons/DBM folder/DBM-Core
Addons/DBM folder/DBM-Throne of thunder

#3 madnessgodlike7

madnessgodlike7

    Glass Joe

  • Members
  • 2 posts

Posted 28 June 2013 - 03:17 PM

Hi again. I checkd the path of the file and its. WoW->Interface->Addons. I deleted them all and ireintalled them and still nothing!

#4 MysticalOS

MysticalOS

    French Hacker

  • ♦ Administrators
  • 778 posts
  • LocationGeorgia

Posted 28 June 2013 - 07:07 PM

i didn't say it wasn't in addons. you probalby have too many folders. WHAT folders do you have in "addons"?

#5 Tandanu

Tandanu

    Von Kaiser

  • Members
  • 59 posts

Posted 28 June 2013 - 07:08 PM

Do you see a lot of folders starting with DBM- in the AddOns folder or do you just see one DBM-related folder?

If you see just one: open that and move all DBM- folders in that one to the AddOns folder.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users