Jump to content


Photo

[Changed] LFG pop up louder than normal


  • Please log in to reply
3 replies to this topic

#1 Riddick

Riddick
  • Members
  • 0 posts

Posted 24 July 2013 - 08:57 AM

How do I fix that sound issue? When I que up for raid or instance, the pop up for LFG/LFR comes up and is like at full blast. WTF?? Please help me out. I know its DBM cuz I uninstall it and that removes the issue. I also tried removing all my other addons and just put DBM and still got the issue. Any solutions, suggestions?

#2 MysticalOS

MysticalOS

    French Hacker

  • ♦ Administrators
  • 778 posts
  • LocationGeorgia

Posted 24 July 2013 - 07:02 PM

I guess I never figured this would bother anyone. Do you play with "use master audio channel" unchecked in dbm? it should play it at same volume as any other dbm sound. unless you're used to having speakers turned too loud because sounds are turned down in SFX channel.

what i can do is change it to honor master audio setting. so if its unchecked, it doesn't do it.

#3 Riddick

Riddick
  • Members
  • 0 posts

Posted 25 July 2013 - 04:03 AM

so if I simply remove the check in that box for "Use Master volume" it will stop playing the LFG pop up loud? Thx I will try that

#4 MysticalOS

MysticalOS

    French Hacker

  • ♦ Administrators
  • 778 posts
  • LocationGeorgia

Posted 25 July 2013 - 05:08 AM

it will in alpha. but it'll also make all dbm sounds low. the point is it makes the LFG popup loud as (but no louder) than things like special warning sounds etc. it so people stop missing queues. it helps a lot. Turning off master makes ALL dbm sounds as quiet as regular sound effects. the LFG popup being very loud indicates you may have speakers turned pretty loud though and your special warnings would be blaring at you in LFR as well.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users