Jump to content


Photo

[Invalid] Vortex Pinnacle mod doesn't load


  • Please log in to reply
2 replies to this topic

#1 OmniusPrime

OmniusPrime

    Glass Joe

  • Members
  • 3 posts

Posted 25 July 2013 - 12:47 AM

I got a server error when I tried to search, so this may be a duplicate ... I've been running VP up to Altairus solo to try and get the mount, and I've noticed recently that there are no longer any messages from DBM being displayed, not even the takedown time. This is the only Cata dungeon I've tried, and the MoP stuff seems to work OK for dungeons & raids. I haven't ever changed any settings from DBM's defaults, but I do update from Curse whenever I see a new version there. On the latest run I did try loading Party( Cata) manually after entering VP but it still never gave any messages.
Not that I really need the mod's help at this point 8^) but I wasn't sure whether this might be a symptom of a larger issue.

#2 MysticalOS

MysticalOS

    French Hacker

  • ♦ Administrators
  • 1226 posts
  • LocationGeorgia

Posted 25 July 2013 - 05:09 AM

Sounds like you need to update your cataclysm mods. they need to be updated for changes done recently in dbm-core loading behavior

#3 OmniusPrime

OmniusPrime

    Glass Joe

  • Members
  • 3 posts

Posted 25 July 2013 - 10:18 AM

I have the latest versions available on Curse, and last night I did a clean install of all the DBM addons (removed all previous DBM files from the addons directory and replaced with latest downloads). No change in behavior. I will look on the DBM site for latest release versions in case Curse is lagging.

Edit: Just checked Curse and found a newer version.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users