Jump to content


Photo

LFG Pop up gone


  • Please log in to reply
8 replies to this topic

#1 Twinkielock

Twinkielock

    Von Kaiser

  • Members
  • 33 posts

Posted 06 August 2013 - 05:48 AM

Good evening,

A while back it seems that my BG/LFG/LFR join gong has disappeared. I play with sounds off but I still do here

1) DBM Warnings
2) Power auras
3) Whispers

However the gong is missing. Is there a setting somewhere that I'm missing that will re-enable this?

Thanks

#2 MysticalOS

MysticalOS

    French Hacker

  • ♦ Administrators
  • 765 posts
  • LocationGeorgia

Posted 06 August 2013 - 04:58 PM

you probably have master audio setting turned off in dbm, i changed lfg sound to hnor that setting whuch means it will NOT play the sound with sound off if master setting is off now

#3 Twinkielock

Twinkielock

    Von Kaiser

  • Members
  • 33 posts

Posted 06 August 2013 - 05:20 PM

you probably have master audio setting turned off in dbm, i changed lfg sound to hnor that setting whuch means it will NOT play the sound with sound off if master setting is off now


I was thinking that, but I still hear all DBM warnings when the sound is turned off (just like I used to) The only thing that is missing is LFG/BG start pop up sound.

#4 MysticalOS

MysticalOS

    French Hacker

  • ♦ Administrators
  • 765 posts
  • LocationGeorgia

Posted 06 August 2013 - 05:27 PM

if master audio is unchecked in dbm options, you shouldn't hear dbm warnings or lfg popup. and if it is checked, you should hear both. well thats assuming you turned off right option

wen you turn sound off you want to turn off sound EFFECTS option, not the global "sound" option at top or you will disable ALL mod sounds no matter what.

#5 Twinkielock

Twinkielock

    Von Kaiser

  • Members
  • 33 posts

Posted 07 August 2013 - 04:53 AM

Master sound is enabled. I think I found the issue, but I don't know how to fix it. It appears that the gong that is played on BG/LFR join is no longer being played in the master channel. Do you know how to configure that?

#6 MysticalOS

MysticalOS

    French Hacker

  • ♦ Administrators
  • 765 posts
  • LocationGeorgia

Posted 07 August 2013 - 05:55 AM

there is no configuration. dbm does that as a hidden feature more or less, blizz normally plays it through SFX channel. if master channel is selected in dbm then that's channel it will use, no exception. if it's not, then you disabled ALL game sounds, or master setting in dbm is disabled. :\ can't think of any other explanation

#7 Twinkielock

Twinkielock

    Von Kaiser

  • Members
  • 33 posts

Posted 10 August 2013 - 05:25 AM

LFG/LFR seems to work. However BG's are still silent. (You still hear it when all sounds on)

Is there a way to re-add the BG notice back into the master channel?

#8 MysticalOS

MysticalOS

    French Hacker

  • ♦ Administrators
  • 765 posts
  • LocationGeorgia

Posted 10 August 2013 - 05:53 AM

Oh i never put one on BGs. It probably has a diff event. i can look into that popup probably

#9 MysticalOS

MysticalOS

    French Hacker

  • ♦ Administrators
  • 765 posts
  • LocationGeorgia

Posted 11 August 2013 - 04:23 AM

It'll now make sound on battleground popup and Role popup (when queueing LFR as a group)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users