Jump to content


Photo

[Fixed] DBM auto turn on even when disabled


  • Please log in to reply
5 replies to this topic

#1 Queensandkings

Queensandkings

    Glass Joe

  • Members
  • 3 posts

Posted 07 September 2013 - 07:18 PM

I use a combination of DBM and VEM. When both add-ons are turned on in the same encounter the bars and warnings get jumbled and some don't show. To correct this issue I have disabled DBM for all MoP content and world encounters.

The issue is that even when I disable parts of the add-on, whether it be from the character select screen or in game, DBM will still activate itself in MoP content.

Is this a bug or am I not doing something correctly?

#2 MysticalOS

MysticalOS

    French Hacker

  • ♦ Administrators
  • 774 posts
  • LocationGeorgia

Posted 07 September 2013 - 08:58 PM

DBM auto loads anything installed, only way to avoid that is to remove the folders you don't want running.

Why would you run both?

#3 Queensandkings

Queensandkings

    Glass Joe

  • Members
  • 3 posts

Posted 08 September 2013 - 09:08 PM

I run VEM for current content b/c it is more visual and explanatory via a voice than DBM, but does not support pre-MoP content so for that I use DBM.

#4 MysticalOS

MysticalOS

    French Hacker

  • ♦ Administrators
  • 774 posts
  • LocationGeorgia

Posted 08 September 2013 - 09:12 PM

Yeah I know what VEM is.

That makes sense I suppose. If all you're running is old content anyways, then your best bet is to delete the MOP content mods any time you update core, and since you don't care about the MOP updates you don't need to update core that often so it shouldn't be too much hassle. I'm not sure it's an easy task to change how the loading works.

#5 Queensandkings

Queensandkings

    Glass Joe

  • Members
  • 3 posts

Posted 08 September 2013 - 09:15 PM

Yeah, I just deleted the folders from the interface folder, so as long as it doesn't redownload its self I should be good to go. Also I run current content just don't want DBM for it b/c the bars and text run over one another so it doesn't work so well lol.

#6 MysticalOS

MysticalOS

    French Hacker

  • ♦ Administrators
  • 774 posts
  • LocationGeorgia

Posted 11 September 2013 - 09:26 PM

Just adding in, I redid it to no longer enable disabled plugins, ever. This is in latest alpha or the next version we release probably early next week when we push all the SoO fixes to general release.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users