Jump to content


Photo

Updater fails on DBM-Core


  • Please log in to reply
No replies to this topic

#1 Pobre

Pobre

    Glass Joe

  • Members
  • 1 posts

Posted 26 September 2013 - 05:36 PM

Good afternoon,

It has been a few weeks I'm having some trouble to automatize my DBM updates (Alpha Versions), tried Curse Client, which always lead in fails and tried the DBM Updater for Windows version. Again, always fails.
Before any answer, know this: My firewall (BitDefender) is allowing DBM Updater to download, my internet is good, my router doesn't block (ports for git and svn are open). But I noticed the software does work, I could download and install DBM-PvP without any problem. here is the log from Errorlog.txt:

(9/26/2013 - 14.25.23)  - 1009 - TypeError - Error #1009:: [UncaughtErrorEvent type="uncaughtError" bubbles=true cancelable=true eventPhase=2]

(9/26/2013 - 14.32.14)  - 1009 - TypeError - Error #1009:: [UncaughtErrorEvent type="uncaughtError" bubbles=true cancelable=true eventPhase=2]

I'm not pasting the error while trying to find my WoW dir, it's irrelevant and it found.

After that, I tried to update (I did chose Alpha version)

-- Checking Addon for Updates --
(14.22.08) Comparing Versions...
(14.22.08) DBM-Core (Alpha)...UPDATE FOUND!
(14.22.08) DBM-PvP (Release)...UPDATE FOUND!

-- Uninstalling DBM-Core --

-- Uninstalling DBM-PvP --

----- Updating DBM-Core ----- 
(14.22.08) Downloading Addon File...

Error: Unable to download addon... The service may be temporarily unavailable. Please check your internet connection and try again soon.

----- Updating DBM-PvP ----- 
(14.22.30) Downloading Addon File...
(14.22.31) Download complete.
(14.22.32) Installing addon files... 100.00%
(14.22.32) Installation Complete!

I also noticed every time I try to download manually the Core it takes some time (20 secs or more) to download Zip version.
While this continue I will keep updating manually.

P.S.: Sorry my bad english and by any rule I may have broke doing this thread. Tried to search problem here, but no success.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users