Jump to content


Photo

[Fixed] BUG: Christmas Greench doesn't work..


  • Please log in to reply
4 replies to this topic

#1 FuxieDK

FuxieDK

    Von Kaiser

  • Members
  • 63 posts

Posted 17 December 2013 - 07:40 PM

Wether you manually load module or not, Greench-mod doesn't activate. :(

 

If module ISN'T loaded, it will load when mouseover Greench, but still no timers/warnings..


Edited by FuxieDK, 17 December 2013 - 07:52 PM.


#2 MysticalOS

MysticalOS

    French Hacker

  • ♦ Administrators
  • 885 posts
  • LocationGeorgia

Posted 17 December 2013 - 09:59 PM

Try 10810.



#3 MysticalOS

MysticalOS

    French Hacker

  • ♦ Administrators
  • 885 posts
  • LocationGeorgia

Posted 18 December 2013 - 12:03 AM

I see the larger problem is the fact that mod can't load in combat, and you are almost always put into combat instantly when it spawns. do to blizzards buggy and unreasonable load restrictions, not much can be done about this. I may just delete the mod entirely if it's not going to be useful anymore. The alternative is to force load world event mods any time you are ANYWHERE in eastern kingdoms which will be a large waste of memory.



#4 MysticalOS

MysticalOS

    French Hacker

  • ♦ Administrators
  • 885 posts
  • LocationGeorgia

Posted 18 December 2013 - 01:38 AM

I split DMF and world events into two mods to cut loading time in half, then re-enabled in combat loading. More folders, but blizz hates large mods loading in combat.

 

pandaria world boss mods might start triggering 'script ran too long' errors on slow computers again. I may have to condense celestials into one boss mod to reduce load time on that.



#5 FuxieDK

FuxieDK

    Von Kaiser

  • Members
  • 63 posts

Posted 18 December 2013 - 06:21 PM

  • Working now.. Thanx :)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users