Jump to content


Photo

[Invalid] Annoying "Alarm Clock" sound during boss encounters

Sounds Alarm Clock Annoying

  • Please log in to reply
8 replies to this topic

#1 Bazinga

Bazinga

    Glass Joe

  • Members
  • 5 posts

Posted 26 February 2014 - 09:42 PM

I've updated to the latest version of DBM, since then, I have a recurring, and more than slightly annoying alarm clock wake up sound during boss encounters, I've heard it in most of them, but the worst by far is Iron Juggernaut and Dark Shamans. Trust me when I tell you, I'm about ready to lose it and be committed, because no matter WHAT I do, the sound is there. I can be as far away from the crap on the ground as I can, there are no ticking DoTs on me, I'm not being targeted, I'm not dying etc and there is the sound, every 3-5 seconds like a clock, and I'm like WHAT!!!!!????!!! I've had my sound turned completely off, and that annoying sound is still there, and it was NEVER there before the new patch and subsequent DBM update. Please help me, I really do not want to be committed :)

 

Is it a conflict with my other adds? I don't run a whole lot but I will list them. On a side note it is only when I play my priest, the sound is not there in any of my other toons, and since I don't do LFR I don't know if it is in that one or not, it is in 10 man and flex.

 

Add ons:

 

Titan Panel

DBM (older content as well as Core)

Recount

RSA

Tidy Plates

Weak Auras

Vuh Do

 

All of my adds are the most current I can get.

 

Thank you!!!

 



#2 MysticalOS

MysticalOS

    French Hacker

  • ♦ Administrators
  • 1045 posts
  • LocationGeorgia

Posted 26 February 2014 - 09:53 PM

We didn't change any sounds. Something changed on your end. i'd first go to /dbm and see what your current alert sounds are set to for warnings and special warnings. we didn't add any alarm clock sounds though

#3 Bazinga

Bazinga

    Glass Joe

  • Members
  • 5 posts

Posted 27 February 2014 - 12:26 AM

Ok, I haven't changed anything, I did go in when I first started hearing the sound and changed every single DBM sound back to default thinking I had some how changed something, Even with everything set back to default, the sound is still there. I have not changed anything with my set up either. The ONLY thing I can think of that would be different is that Blizz made me update my driver for my Vid card (trust me when I tell you I am in no way a connoisseur of computer components, so if you ask me tech questions, I can't answer) I Run an AMD Radeon HD 7450, and I udated the driver per the website specs, sooooooo I'm out of ideas at what it can be...


Edited by Bazinga, 27 February 2014 - 12:28 AM.


#4 MysticalOS

MysticalOS

    French Hacker

  • ♦ Administrators
  • 1045 posts
  • LocationGeorgia

Posted 27 February 2014 - 12:27 AM

have you tried disabling all but dbm? what makes you think the sound is from dbm?

#5 Bazinga

Bazinga

    Glass Joe

  • Members
  • 5 posts

Posted 27 February 2014 - 12:37 AM

Because I never hear the sound in any thing else other than boss encounters in SoO... If I heard it in other aspects then I would look elsewhere, but it seems like such an integral part of the DBM environment that I was sure that it was DBM or a conflict of another add with DBM, I don't know, Since it ONLY happens on boss encounters, I am not sure how I will be able to test the sounds by turning off certain adds....



#6 MysticalOS

MysticalOS

    French Hacker

  • ♦ Administrators
  • 1045 posts
  • LocationGeorgia

Posted 27 February 2014 - 12:42 AM

Can you make a video of behavior? fraps it or something?

#7 Bazinga

Bazinga

    Glass Joe

  • Members
  • 5 posts

Posted 27 February 2014 - 12:54 AM

HAHA, ya I can, but will it capture vent talk? Because I am 100% certain that our vent channel could make a sailor blush...



#8 MysticalOS

MysticalOS

    French Hacker

  • ♦ Administrators
  • 1045 posts
  • LocationGeorgia

Posted 27 February 2014 - 12:56 AM

I don't care about that. If you don't want to post it here you can PM me video when you take.

#9 Bazinga

Bazinga

    Glass Joe

  • Members
  • 5 posts

Posted 27 February 2014 - 01:01 AM

I've figured out what it is! Its the view finder for /ranged, never put two and two together since that view is tiny and way in a corner, I only pay attention to it when its red. So, Uh thanks for the feed back, you guys are certainly prompt in trying to help out! I just clicked off the "annoying beep" sound in the radar range :) and all is well again.


Edited by Bazinga, 27 February 2014 - 04:23 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users