Jump to content


Photo

Warlock Bugs


  • This topic is locked This topic is locked
505 replies to this topic

#501 Saralik09

Saralik09

    Glass Joe

  • Members
  • 1 posts

Posted 28 November 2010 - 04:06 PM

Just a small addition: When this bug occurs you cannot cast any spells, which could be empowered for as long as the Soulburn buff is up (no imp, no drain life, etc).


I have seen this happen quite a few times and I hope they fix it soon.

#502 Asheria

Asheria

    Glass Joe

  • Members
  • 1 posts

Posted 28 November 2010 - 06:59 PM

The haste buff from using soul fire isn't being applied half of the time, even when heroism isn't active.

#503 kei073

kei073

    Glass Joe

  • Members
  • 1 posts

Posted 28 November 2010 - 10:19 PM

The haste buff from using soul fire isn't being applied half of the time, even when heroism isn't active.

I've had this happen but only on old content, ie. Mount Hyjal, AQ40

#504 Sionell

Sionell

    Glass Joe

  • Members
  • 1 posts

Posted 29 November 2010 - 05:38 AM

when in affliction spec my succubus is just refusing to attack. the pet attack button is flashing on and off but she refuses to move. Have rejigged my keybindings, dismissed and resummoned her and even reset keybinds to default but still she refuses to attack. this has only been occuring since the last patch.
Anyone got any ideas about how to sort this out?


I, too, am experiencing this bug, but it's with both my Succubus and my Imp. My Felhunter and Voidwalker are working as designed. No matter the setting, Aggressive or Defensive, nor manually clicking the attack button, they won't attack. The verbally respond as if they were going to, but don't move. When the mob gets within range, they just stand there. I can manually cast their spells, but they won't do anything themselves. The red attack button just flashes.

I've tried dismissing them and recasting, getting them killed by mobs, as well as summoning another pet and cancelling at the last second but nothing seems to work. And neither one has any debuffs showing.

I've had a ticket in with a GM for two days now, so was hoping that someone else might know a fix as it's driving me crazy!

Thanks in advance!

#505 Delc

Delc

    Von Kaiser

  • Members
  • 36 posts

Posted 29 November 2010 - 04:22 PM

when in affliction spec my succubus is just refusing to attack. the pet attack button is flashing on and off but she refuses to move. Have rejigged my keybindings, dismissed and resummoned her and even reset keybinds to default but still she refuses to attack. this has only been occuring since the last patch.
Anyone got any ideas about how to sort this out?


The succubus had her auto-attack removed. Make sure lash of pain is on auto-cast.

#506 stouthardy

stouthardy

    Glass Joe

  • Members
  • 3 posts

Posted 30 November 2010 - 04:55 AM

Mob AOE 'priority que' for my succy is wierd. Or maybe its just how the mechanic works. While in a dungeon as i attack of course my succy will go after my first target that i casted against, however if i do not control her she always goes after the lowest hp target after that said target...is this a bug or just the mechanic?




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users