Jump to content


Undocumented 2.0 changes/features/bugs


  • Please log in to reply
507 replies to this topic

#501 Sanderu

Sanderu

    Von Kaiser

  • Members
  • 42 posts

Posted 22 December 2006 - 01:04 PM

Has anyone else noticed that after a wipe on Skeram and a shade is left alive that the shade doesn't despawns? We have had that happen twice now. So we had to start the fight with Skeram and 1 shade up. I reported it ingame and they were not aware of any issues with it.

#502 Ichal

Ichal

    Don Flamenco

  • Members
  • 274 posts

Posted 22 December 2006 - 01:12 PM

Has anyone else noticed that after a wipe on Skeram and a shade is left alive that the shade doesn't despawns? We have had that happen twice now. So we had to start the fight with Skeram and 1 shade up. I reported it ingame and they were not aware of any issues with it.

We've had it happen with two shades up. It reset properly when we fed them with a naked hunter.

#503 Tuftears

Tuftears

    Piston Honda

  • Members
  • 247 posts

Posted 22 December 2006 - 11:00 PM

We've had 9 Skerams up once. After we fed them a naked rogue, we had three left that just wouldn't go away. ... Each of which had the full hp of a normal Skeram.

We had to soft-reset the instance, alas.
upstart feline miscreant (32 feral/9 resto)

#504 Eylirria

Eylirria

    Piston Honda

  • Members
  • 245 posts

Posted 22 December 2006 - 11:45 PM

We've had 9 Skerams up once. After we fed them a naked rogue, we had three left that just wouldn't go away. ... Each of which had the full hp of a normal Skeram.

We had to soft-reset the instance, alas.

[sarcasm]
Sounds like you had heroic mode on.
[/sarcasm]

#505 Malan

Malan

    Mike Tyson

  • Allied Members
  • 29,830 posts

Posted 26 December 2006 - 04:06 PM

One of my guild rogues posed this question to me today -

I have both HWL claws now. Even with the offhand being slow i wanted to play around with them. The wierd thing is I have no talents ATM in combat or anything for an offhand and its showing that my offhand is a 2.0 speed and my mainhand is a 2.9 speed. I don't know if this is a glitch or not, or maybe someone knows something I dont. I also thought this was an isolated deal and every rogue I've asked has said the same thing.

Is this a known bug, or some aspect of rogue-ness that I'm just not aware of? And if it is a bug, is it just a display issue?

#506 vespera

vespera

    Glass Joe

  • Members
  • 18 posts

Posted 26 December 2006 - 04:43 PM

Was the Nefarian encounter changed slightly? During the warlock class calls, my imp was dismissed each time (didn't happen before). It seems like an odd change if it was intentional.

#507 Gort

Gort

    Don Flamenco

  • Members
  • 298 posts

Posted 27 December 2006 - 12:09 AM

One of my guild rogues posed this question to me today -

I have both HWL claws now. Even with the offhand being slow i wanted to play around with them. The wierd thing is I have no talents ATM in combat or anything for an offhand and its showing that my offhand is a 2.0 speed and my mainhand is a 2.9 speed. I don't know if this is a glitch or not, or maybe someone knows something I dont. I also thought this was an isolated deal and every rogue I've asked has said the same thing.

Is this a known bug, or some aspect of rogue-ness that I'm just not aware of? And if it is a bug, is it just a display issue?

Um. Not one I'm aware of, but I'll be swapping my HWL blade to my offhand, see what happens...

#508 ildon

ildon

    Collateral Damage

  • Members
  • 1,459 posts

Posted 27 December 2006 - 12:17 AM

Is the "unarmed" attack speed 2.0? It could be a display bug due to that. Did he pay attention to see if his white swings were always occuring at the same time? If he were a warrior he could watch if flurry charges were being consumed.
<Kalroth> ( . Y . )
<buttbot> ( . BUTT . )
<Kalroth> <3




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users